Navigation ▼

PDF richtig erstellen

Hinweise zum Erstellen von PDF-Dokumenten

Ihre Arbeit muss als eine PDF-Datei (nicht in Einzeldateien) vorliegen. Bitte erstellen Sie die PDF-Datei mit Navigationselementen, also entweder mit Lesezeichen (Bookmarks) oder mit anklickbarem Inhaltsverzeichnis. Achten Sie bitte unbedingt auch auf die „Optimierung für schnelle Web-Anzeige“ und verzichten Sie auf Sicherheitseinstellungen.
Dateien, die diese Anforderungen nicht erfüllen, können nicht bei eDiss eingestellt werden.

BITTE BEACHTEN SIE: Wenn Sie Ihren Lebenslauf nicht in Ihrer elektronischen Dissertation veröffentlicht haben möchten, dann entfernen Sie diese Seite bitte aus Ihrer PDF-Datei, bevor Sie sie bei uns einreichen. Allein in diesem Punkt ist ein Unterschied zu der gedruckten Version Ihrer Dissertation erlaubt.

PDF aus Word-Dokumenten

Mindestanforderungen an das Word-Dokument

Damit Ihr Dokument nach der Konvertierung ins PDF-Format ein anlkickbares Inhaltsverzeichnis hat, müssen alle Überschriften im Word-Dokument als solche gekennzeichnet werden. Dazu gehen Sie bitte so vor:

Setzen Sie den Textcursor in die jeweilige Überschriftzeile und wählen Sie dann „Überschrift n“ im Bereich „Formatvorlage“ aus, wobei n die hierarhische Position bezeichnet.

Bei kumulativen Dissertationen bietet es sich an, zumindest das Inhaltsverzeichnis, die Einleitung und die Zusammenfassung der übergreifenden Diskussion mit entsprechenden Überschriften zu versehen und als solche zu markieren. Mehr dazu im Abschnitt „Kumulative Dissertationen“.

Erstellen von PDF-Dokumenten

Mit Adobe Acrobat X Pro

Falls Sie Zugang zum (kostenpflichtigen) Adobe Acrobat X Pro haben, empfehlen wir Ihnen, Ihr PDF-Dokument damit zu erstellen. Diese Software steht Ihnen in unserem Learning Resources Center (LRC) an allen Rechnern zur Verfügung. Dort können Sie Ihr PDF – auf Wunsch auch unter Anleitung der Mitarbeiter von studIT – aus allen gängigen Textformaten erstellen.

  • Öffnen Sie Adobe Acrobat Pro.
  • Rufen Sie unter „PDF erstellen“ den Punkt „Aus Datei...“ auf, wählen Sie Ihre Dissertation aus und klicken Sie auf „Öffnen“.
  • Gehen Sie in der oberen Menüleiste zum „Bearbeiten“ und wählen Sie bitte den untersten Punkt „Grundeinstellungen“ bzw. „Voreinstellungen...“. Klicken Sie im Dialogfenster links unter „Kategorien“ auf „Dokumente“. Stellen Sie sicher, dass in der rechten Auswahlliste „‚Speichern unter‘ optimiert für schnelle Webanzeige“ markiert ist. Klicken Sie dann auf „OK“.
  • Rufen Sie in der oberen Menüleiste unter „Datei“ den Punkt „Eigenschaften...“ auf. Der Reiter „Beschreibung“ bietet Ihnen die Möglichkeit, Titel, Verfasser, Stichwörter etc. für Ihr Dokument anzugeben. Diese Daten werden u. a. in der Trefferanzeige einer Google-Suche angezeigt.
  • Wählen Sie schließlich den Reiter „Sicherheit“ und stellen Sie als Sicherheitssystem „keine Sicherheit“ ein.
  • Sichern Sie die Einstellungen mit „OK“.
  • Speichern Sie nun Ihr Dokument. Fertig!
Screenshot Acrobat X

Mit kostenloser PDF-Software

Alternativ können Sie die kostenlose Open-Source-Software PDFCreator installieren und verwenden. Mit diesen Programmen können Sie PDF Dokumente erstellen, die alle Anforderungen von eDiss erfüllen.

Mit Microsoft Word

Microsoft Word bietet zwar ab Version 2007 die Möglichkeit, PDF-Dokumente direkt zu erstellen, sie werden dabei jedoch nicht für „schnelle Webanzeige“ optimiert. In diesem Fall gehen Sie bitte wie folgt vor.

  • Öffnen Sie Ihr Word Dokument und rufen Sie bitte unter der Registerkarte „Datei“ den Punkt „Speichern unter“ auf.
  • Als „Dateityp“ wählen Sie aus dem Aufklappmenü „PDF“. Noch nicht speichern!
  • Klicken Sie nun auf den Knopf „Optionen“ und wählen Sie bitte die Einstellungen genau so wie auf dem Bild zu sehen ist.

Screenshot Word

  • Anschließend „OK“ klicken und dann auf „Speichern“.

Nun muss Ihr PDF noch für schnelle Webanzeige optimiert werden.
Mehr dazu im Abschnitt „PDF auf schnelle Webanzeige optimieren“.

PDF aus LaTeX-Dokumenten

Die einfachste Methode bietet der TeXDocC-Service TeXDocC. Dazu die TeX-Datei mit allen Komponenten in ein Zip-Archiv packen und dann hochladen. Das System kompiliert die Datei und schickt eine PDF-Datei zurück. Weitere Hinweise finden Sie im Informationsbereich vom TEX Document Center.

Mit Hyperref können Sie Lesezeichen im Inhaltsverzeichnis erstellen.

PDF auf schnelle Webanzeige optimieren

Am einfachsten geht dies, wenn Sie den kostenlosen Adobe Reader installiert haben.

  • Öffnen Sie Ihr PDF einfach mit dem Adobe Reader.
  • Vergewissern Sie sich, dass die Optimierung auf „schnelle Webanzeige“ voreingestellt ist:
    • Wählen Sie im Menü „Bearbeiten“ den untersten Punkt „Voreinstellungen...“ aus.
    • Klicken Sie im Dialogfenster links unter „Kategorien“ auf „Dokumente“.
    • In der rechten Auswahlliste „‚Speichern unter‘ optimiert für schnelle Webanzeige“ muss aktiviert sein.
    • Klicken Sie auf „OK“, um die Einstellungen zu speichern.
  • Wählen Sie dann im Menü „Datei“ den Punkt „Speichern unter...“ und speichern Sie Ihr Dokument.
    Das resultierende PDF-Dokument ist automatisch für „schnelle Webanzeige“ optimiert.

Bekannte Probleme (hauptsächlich PDF auf Mac OS)

Gelegentlich kommt es vor, dass Sie ein verlinktes Inhaltsverzeichnis erstellt haben, das beim Aufrufen der PDF-Datei auch fehlerfrei funktioniert, aber beim Hochladen auf eDiss nicht erkannt wird (Meldung „Inhaltsverzeichnis: nein“) und der Hochladeprozess abgebrochen werden muss. In diesem Fall setzen Sie bitte wenigstens ein Lesezeichen im Dokument (beispielsweise auf das Inhaltsverzeichnis). Dann sollte der Hochladeprozess ohne Probleme durchlaufen werden können.

Einscannen und Bearbeiten von Bildern

Mit einem Bildbearbeitungsprogramm können Sie die beim Scannen entstandenen Grafikdateien bearbeiten. Die den Scannern häufig beiliegenden Programme sind in der Regel ausreichend.

Bei der Bildbearbeitung nehmen Sie bitte die folgenden Schritte in jedem Fall vor:

  1. Beschneiden Sie das Bild exakt, um unnötige Bereiche des Bildes oder versehentlich miteingescannten Hintergrund zu entfernen.
  2. Verändern sie die tatsächliche Größe des Bildes, gemessen in Pixel oder Zentimeter, bevor Sie es in Ihr Dokument einfügen. Dies reduziert die Dateigröße des Bildes und des zu erstellenden Dokuments. Achten Sie bitte darauf, dass das Größenverhältnis zur Vorlage beibehalten wird, damit die Abbildung nach der Vergrößerung oder Verkleinerung nicht verzerrt erscheint.
  3. Speichern Sie das Bild im JPG-Format ab, wenn es sich um ein Foto bzw. eine Grafik handelt, die sehr viele verschiedene Farbnuancen enthält. Wählen Sie dagegen das GIF-Format, wenn es sich um eine Grafik handelt, die nur wenige Farbabstufungen beinhaltet. Mit diesen Formaten erreichen Sie eine optimale Komprimierung der Bildgröße. Nur so kann gewährleistet werden, dass auch Dokumente, die viele Grafiken enthalten, in vertretbarem Zeitaufwand im Internet betrachtet werden können.
  4. Fügen Sie das so bearbeitete Bild mit Hilfe Ihrer Textverarbeitung in die Dissertation ein. In Microsoft Word funktioniert dies über den Menüpunkt „Einfügen > Grafik > Aus Datei...“.

Rechtliche Bestimmungen bei der Wiedergabe von Abbildungen

Bei einer Online-Veröffentlichung müssen Sie die gleichen urheberrechtlichen Bestimmungen beachten wie bei einer Print-Veröffentlichung.

Um unnötige Schwierigkeiten mit Verlagen zu vermeiden, die möglicherweise die Rechteinhaber solcher Abbildungen sind, sollten Sie für diese Abdruckgenehmigungen einholen.
Dabei gilt:

  • für die Übernahme einer Abbildung, die nur der Illustration einer Arbeit dient, muß die Abdruckgenehmigung des Verlages eingeholt werden. Das Einholen dieser Genehmigung sollte man möglichst mit einer sogenannten „Verschweigefrist“ von 3 bis 4 Wochen verbinden.
  • für die Übernahme einer Abbildung, die dann im Text diskutiert wird, ist die Verwendung durch das „Zitatrecht“ abgedeckt.
Weitere Information finden Sie unter:
Multimediarecht in der Hochschulpraxis Centrum für eCompetence (CeC) in Hochschulen NRW